dnorman: letsencrypt*

3 bookmark(s) - Sort by: Date ↓ / Title / - Bookmarks from other users for this tag

  1. Wildcard certificates allow you to secure all subdomains of a domain with a single certificate. Wildcard certificates can make certificate management easier in some cases, and we want to address those cases in order to help get the Web to 100% HTTPS. We still recommend non-wildcard certificates for most use cases.

    Wildcard certificates are only available via ACMEv2. In order to use ACMEv2 for wildcard or non-wildcard certificates you’ll need a client that has been updated to support ACMEv26.0k. It is our intent to transition all clients and subscribers to ACMEv2, though we have not set an end-of-life date for our ACMEv1 API yet.
    https://community.letsencrypt.org/t/a...ard-certificate-support-is-live/55579
    Tags: , by dnorman (2018-03-14)
  2. Let's Encrypt plugin for WordPress. Seriously.
    https://wordpress.org/plugins/wp-encrypt/faq
    Tags: , , by dnorman (2017-03-21)
  3. looks like it should work on RHEL6…
    https://certbot.eff.org/#centosrhel6-apache
    Tags: , , , by dnorman (2017-03-20)

Top of the page

First / Previous / Next / Last / Page 1 of 1 Linky linky...: Tags: letsencrypt

About - Propulsed by SemanticScuttle